Android数据库GreenDao配置版本问题

感谢该贴解决我多天的困惑:https://blog.csdn.net/u013472738/article/details/72895747

 

 

主要是降低了GreenDao版本

 

网上很多教程说的版本都是3.2.2,本人尝试2天都没搞定,最后试了降低版本就可以了

 

Android数据库GreenDao配置版本问题

全文结束